Past incidents Return to status page
SMTP Email Sending is Currently Down.
Incident Report for HubSpot
Resolved
SMTP Email Sending is now operational. We’ve identified and addressed the cause of the issue as a problem with an update to a database as part of routine maintenance on the system. Emails that were sent between 10:20 and 10:37 UTC would be impacted. The incident has been fully resolved and SMTP Email Sending should be functioning properly now.
Posted Dec 11, 2019 - 17:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 17:49 EST
Investigating
SMTP Email Sending isn’t available right now. We’re investigating the cause of this issue and will update this page when more information is available. This is impacting only customers who have the Transactional Email Add-on and are using SMTP to send their transactional email.
Posted Dec 11, 2019 - 17:48 EST
This incident affected: Marketing Tools.