Past incidents Return to status page
Inbound message processing is currently delayed for some customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 17:38 EDT
Update
We identified an issue that caused inbound email processing to be delayed since 9:04 ET today and have recovered from the delay since 2:36 ET.

We then identified another issue that caused inbound message delays of up to 15 minutes since 1:40 ET. Live chat was not shown on your site between 1:40 ET and 3:21 ET. We've since processed all delayed messages. All incoming messages and assignments from 3:21 ET onwards are processing normally.
Posted Oct 23, 2019 - 15:23 EDT
Update
We’ve addressed the underlying issue that has caused inbound email processing to be delayed since 9:04 ET today and have since recovered from the delay since 2:17 ET. Email tracking and processing in the CRM and Conversations are caught up.

We've since identified another issue where inbound messages might be experiencing delays of up to 15 minutes. Live chat will not be shown on your site during this time. We’re currently investigating this issue and are working to process delayed messages.
Posted Oct 23, 2019 - 14:19 EDT
Update
We’ve addressed the underlying issue that has caused inbound email processing to be delayed since 9:04 ET today and are recovering from the delay. Email tracking in the CRM and personal email are now processing in real-time, while inbound Conversations email processing remains delayed. 

Other inbound messages might be experiencing delays as well and live chat will not be shown on your site. We’re currently investigating this issue and monitoring performance to ensure the process recovers properly.
Posted Oct 23, 2019 - 12:51 EDT
Update
We’ve addressed the underlying issue that has caused the Inbound email processing to be delayed since 9:04 ET today and are currently working to recover from the delay. We’ll update this page with more information as we work to resolve the issue.
Posted Oct 23, 2019 - 12:12 EDT
Identified
Inbound message processing in HubSpot is experiencing delays of up to 90 minutes within Conversations and CRM records. Live chat will also not be shown on your site. We’ve identified the cause of this delay and will update this page with more information as we work to resolve the issue.
Posted Oct 23, 2019 - 11:18 EDT