Past incidents Return to status page
Analytics Data Processing Delayed
Incident Report for HubSpot
Resolved
Our analytics systems are operating normally and the backlog has been processed.
Posted Sep 15, 2016 - 01:00 EDT
Monitoring
All analytics processing is now moving at the expected rate, and most of the lagged data has been processed. We expect to be completely caught up shortly.
Posted Sep 15, 2016 - 00:20 EDT
Identified
We are currently experiencing delays in processing Analytics activities. Our team has identified the issue and is working on a fix.
Posted Sep 14, 2016 - 22:29 EDT