Past incidents Return to status page

CMS-hosted sites are currently unavailable for some customers.

Incident Report for HubSpot

Resolved

CMS-hosted websites are now loading for all customers.
Posted Sep 29, 2021 - 20:57 EDT

Monitoring

Cloudflare, our third-party network provider, has fully resolved the issue that prevented CMS-hosted sites from loading for some customers. We're monitoring performance closely to ensure all systems have fully recovered.
Posted Sep 29, 2021 - 20:13 EDT

Identified

CloudFlare has reported an issue that is affecting many websites, including HubSpot. As a result, HubSpot CMS-hosted sites are currently unavailable for some users. Learn more on the Cloudflare Status Page (https://www.cloudflarestatus.com/). We will also update this page when we have more information.
Posted Sep 29, 2021 - 19:48 EDT

Investigating

CMS-hosted sites are currently unavailable for some users. We’re investigating the cause of this issue and will update this page when we have more information.
Posted Sep 29, 2021 - 19:38 EDT
This incident affected: Website.