Past incidents Return to status page
HubSpot is currently unavailable for some customers.
Incident Report for HubSpot
Resolved
As of 7:30 PM EDT time, HubSpot is now working for all users. Between 1:50 PM and 3:35 PM EDT on October 6, 2022, HubSpot was unavailable for some users. Document visits were not tracked during this window, but no other data was lost. Between 3:35 PM and 7:30 PM EDT time, there were some processing lags in tools like forms, web analytics, and lists, and all systems are now fully operational.
Posted Oct 06, 2022 - 19:34 EDT
Update
HubSpot is now loading properly. Some processing in tools like Web Analytics, Lists, and Forms may still be lagged, but the root cause has been resolved. We’re monitoring performance closely to ensure the tools recover properly.
Posted Oct 06, 2022 - 17:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2022 - 16:10 EDT
Monitoring
HubSpot is now loading properly. From 1:50 PM to 3:35 PM EDT HubSpot was unavailable for some users. Document visits were not tracked during this window. No other data was lost. Some systems such as Web Analytics may still be catching up. We’re monitoring performance closely to ensure the tools recover properly.
Posted Oct 06, 2022 - 16:10 EDT
Identified
Most areas of HubSpot are now loading properly, however, there may still be intermittent issues for some customers. We have identified the cause and are working on a resolution.
Posted Oct 06, 2022 - 15:47 EDT
Update
Update - Most areas of HubSpot are now loading properly, however, there may still be intermittent issues for some customers. We are continuing to investigate this issue.
Posted Oct 06, 2022 - 15:27 EDT
Update
Most areas of HubSpot are now loading properly, however, there may still be intermittent issues for some customers. We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:57 EDT
Update
Most areas of HubSpot are now loading properly, however, there may still be intermittent issues for some customers. We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:57 EDT
Update
Most areas of HubSpot are now loading properly, however, there may still be intermittent issues for some customers. We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:51 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:22 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 14:19 EDT
Investigating
HubSpot is currently unavailable for some users. We’re investigating the cause of this issue, and we'll update this page when we have more information.
Posted Oct 06, 2022 - 14:09 EDT
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, and Integrations.