Messages sent and received through Conversations are experiencing intermittent delays
Incident Report for HubSpot
Resolved
We’ve addressed the issue that causing intermittent delays in our real time messaging functionality on December 6th from11:00AM EST through 12:20 EST, and all functionality has been restored.
Posted 6 days ago. Dec 06, 2018 - 12:55 EST
Monitoring
We’ve addressed the issue that causing intermittent delays in our real time messaging functionality from 11:00AM EST through 12:20 EST and are currently monitoring to confirm latency issues are fully resolved.
Posted 6 days ago. Dec 06, 2018 - 12:27 EST
Identified
We’re currently experiencing an issue with our real-time messaging system that's causing intermittent delays sending and receiving Live chat messages from Conversations. We’re actively working to address this issue and will update this page when more information is available.
Posted 6 days ago. Dec 06, 2018 - 11:57 EST
This incident affected: Conversations.