Past incidents Return to status page
Some emails from HubSpot are being labeled as phishing by Outlook
Incident Report for HubSpot
Resolved
This incident has been resolved. All mail should be properly scored by Microsoft now.
Posted Apr 12, 2018 - 14:48 EDT
Identified
We have identified the issue and are working on a fix both internally and directly with Microsoft. Our initial impression that this was only impacting emails from noreply@hubspot.com has proven to not be the case.
Posted Apr 12, 2018 - 12:38 EDT
Investigating
We have received reports that emails from our noreply@hubspot.com address are being erroneously marked as spam or phishing. We are actively investigating.
Posted Apr 12, 2018 - 11:20 EDT