Past incidents Return to status page
Some dashboard emails are showing errors
Incident Report for HubSpot
Resolved
Update
We have resolved an issue where 7% of HubSpot users were at risk of error messages in their dashboard emails. This issue began on 12/6/18 at 2:18pm EST and was resolved on 12/10/18 at 6:21pm EST.
Posted Dec 10, 2018 - 18:37 EST
Investigating
Starting on Thursday December 6, a small percentage of dashboard emails may have included errors. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Dec 10, 2018 - 17:45 EST