PayPal integration is currently not available when attempting to purchase CMS assets from the marketplace
Incident Report for HubSpot
Resolved
This incident has been resolved. The PayPal integration is restored for all users.
Posted 2 months ago. Mar 21, 2019 - 16:15 EDT
Update
We've identified the issue and are waiting on PayPal to approve the solution. We will update this page when more information is available.
Posted 2 months ago. Mar 20, 2019 - 12:05 EDT
Update
We continue to experience an issue that is preventing the PayPal integration from loading for some users. We're continuing to work toward a resolution. We will update this page when more information is available.
Posted 2 months ago. Mar 18, 2019 - 14:08 EDT
Identified
We’re currently experiencing an issue that is preventing the PayPal integration from loading for some users. We’ve identified the cause of the issue, actively working towards a resolution, and will update this page when more information is available.
Posted 2 months ago. Mar 15, 2019 - 11:53 EDT
Update
We continue to experience an issue that is preventing the PayPal integration from loading for some users. We’re continue to actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Mar 14, 2019 - 17:10 EDT
Investigating
We’re currently experiencing an issue that is preventing the PayPal integration from loading for some users. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Mar 13, 2019 - 14:00 EDT
This incident affected: HubSpot Marketing Application.