Files hosted in File Manager are not loading for some customers
Incident Report for HubSpot
Resolved
We are no longer seeing any issues loading files hosted in File Manager. We've identified the cause of the issue as temporary outage with one of our content delivery networks. The incident has been fully resolved and your files should be loading correctly now.
Posted 24 days ago. Nov 19, 2018 - 09:32 EST
Monitoring
Files hosted in File Manager are currently loading successfully for all customers. We're continuing to monitor this issue and actively investigating the cause. We will update this page when more information is available.
Posted 24 days ago. Nov 19, 2018 - 09:16 EST
Investigating
Files hosted in File Manager are not loading for some customers. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 24 days ago. Nov 19, 2018 - 09:00 EST
This incident affected: HubSpot Marketing Application.