List and Workflow creations and refreshes are delayed for some portals.
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 15 days ago. Mar 05, 2019 - 15:27 EST
Monitoring
We are in the process of catching up to delayed Lists and Workflows.
Posted 15 days ago. Mar 05, 2019 - 13:30 EST
Identified
This also impacts Workflow enrollments, which will also be delayed. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted 15 days ago. Mar 05, 2019 - 12:56 EST
Investigating
We are currently experiencing delays in the building and refreshing of lists. This effects all large customers
Posted 15 days ago. Mar 05, 2019 - 12:46 EST
This incident affected: HubSpot Marketing Application, HubSpot CRM, List Segmentation, and Workflows Processing.