Past incidents Return to status page
Since July 4th 3:53AM GMT some mobile push notifications failed to send
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Jul 05, 2018 - 12:00 EDT
Monitoring
Sends for all mobile push notifications are back to normal. We are continuing to monitoring the situation.
Posted Jul 05, 2018 - 11:53 EDT
Investigating
Since July 4th 3:53AM GMT mobile push notifications (excluding those for the Sales Activity Feed) failed to send. We are currently investigating the cause of the issue and will update here as we know more.
Posted Jul 05, 2018 - 11:09 EDT