Past incidents Return to status page
Some webhooks are currently delayed for customers using integrations
Incident Report for HubSpot
Resolved
Webhooks in HubSpot are now fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved. All related processes have caught up, and webhooks are now being processed in real time.
Posted Mar 21, 2017 - 20:31 EDT
Monitoring
We’ve identified an issue that has caused some webhooks to be delayed since 11:30am ET on Sunday, March 19, 2017. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Mar 21, 2017 - 19:28 EDT
This incident affected: HubSpot APIs.