Workflows are currently delayed for all customers
Incident Report for HubSpot
Resolved
Resolved
Workflows in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with workflows configuration and the incident has now been fully resolved.
Posted 2 months ago. Jan 05, 2019 - 03:32 EST
Investigating
Investigating
Workflows in HubSpot are experiencing delays of up to 30 minutes since 2:20am EST. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Jan 05, 2019 - 03:15 EST
This incident affected: Workflows Processing.