Past incidents Return to status page
Connections to Gmail and O365 inboxes and calendars are temporarily unavailable
Incident Report for HubSpot
Resolved
Incoming emails in HubSpot are no longer delayed and fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Jan 18, 2019 - 06:46 EST
Update
Incoming emails in HubSpot are continuing to experience delays of up to 2 hours, impacting both Conversations and email replies logged to records. All inboxes that we are able to reconnect to have been successfully reconnected at this time.
Posted Jan 17, 2019 - 22:00 EST
Update
Incoming emails in HubSpot are continuing to experience delays of up to 1.5 hours, impacting both Conversations and email replies logged to records. There are also a small number of inboxes that we are unable to re-connect - if your inbox is still disconnected, reconnecting it manually will fix the issue.
Posted Jan 17, 2019 - 20:13 EST
Monitoring
Some incoming emails in Conversations are delayed. Sequences scheduled to send during this period were unenrolled and will need to be re-enrolled.

You also may have received an email asking you to reconnect your inbox as a result of this issue. You do not need to take any further action as your inbox will be automatically reconnected.
Posted Jan 17, 2019 - 18:15 EST
Update
We've identified and resolved the root cause of this outage with inbox and calendar connections. Inboxes and calendars connected to the CRM should now be reconnected, and we are working to resolve inboxes connected to Conversations. To manually fix your inbox with Conversations, please reconnect your inbox in your Conversations inbox settings.
Posted Jan 17, 2019 - 17:28 EST
Update
We have identified the cause of this outage and are working to resolve this for all users. In the meanwhile, please reconnect your inbox and calendar by going to Settings in the top navigation, into Integrations, then Email integrations.
Posted Jan 17, 2019 - 17:14 EST
Identified
Starting at 3:22PM ET January 17 2019, some connections to Gmail and O365 inboxes and calendars are temporarily unavailable. This affects sequences sending, sending email from the Contact, Company and Deal records and Conversations, and Meetings. We are currently investigating and will update this incident when we know more detail.
Posted Jan 17, 2019 - 16:19 EST