Workflows, cross object reports, lists, and conversations are currently failing to process for all portals
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 08, 2019 - 16:24 EST
Monitoring
A fix has been implemented and we are currently processing the backlog of lists, workflows, conversations, and reporting
Posted 5 months ago. Jan 08, 2019 - 16:04 EST
Investigating
All workflows, cross object reports, lists, and conversations have been failing since 3:15PM EST. We have identified the problem and are working on fixing the issue.
Posted 5 months ago. Jan 08, 2019 - 15:58 EST
This incident affected: HubSpot Marketing Application, HubSpot CRM, List Segmentation, and Workflows Processing.