Workflows with emails can't be loaded or saved
Incident Report for HubSpot
Resolved
Between 11:00 am and 11:55 am ET, workflows with emails were unable to be loaded or saved. We have identified and addressed the cause of the issue and the incident has now been fully resolved. Execution of workflow actions and enrollments were not affected.
Posted 13 days ago. Sep 10, 2018 - 12:00 EDT
Update
Between 11:00 am and 11:55 am ET, workflows with emails were unable to be loaded or saved. We have identified and addressed the cause of the issue and the incident has now been fully resolved. Execution of workflow actions and enrollments were not affected.
Posted 13 days ago. Sep 10, 2018 - 12:00 EDT
Investigating
Workflows with email actions can't be saved and are failing to load intermittently. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 13 days ago. Sep 10, 2018 - 11:56 EDT