List processing is currently delayed for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 11, 2018 - 15:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Sep 11, 2018 - 13:06 EDT
Investigating
Resolved
List processing in HubSpot is experiencing delays of up to 30 minutes. We've resolved the cause of this issue.
Posted 12 days ago. Sep 11, 2018 - 13:05 EDT
This incident affected: HubSpot CRM, List Segmentation, and Workflows Processing.